CentOS新版补丁:修复Meltdown和Spectre漏洞(centos修复gnome)

导读 针对日前爆发的Meltdown和Spectre安全漏洞,CentOS开发团队于今天再次面向CentOS Linux 7/6系统用户发布修复处理器代码更新。两周前,CentOS 7/6用户已经获得内核和处理器代码更新,不过在随后的测试过程中,Red Hat发现这些由英特尔和AMD开发的处理器代码固件会导致硬件问题。

随后,Red Hat于今年1月17日在1月3日版本的基础上进行了调整和优化,修复了这些硬件问题。Red Hat强烈推荐所有用户尽快安装更新,避免受到恶意程序工具。而CentOS是基于Red Hat系统的发行版本,因此在上游版本发布更新之后,CentOS团队立即于今天发布了更新。

图片[1]-CentOS新版补丁:修复Meltdown和Spectre漏洞(centos修复gnome)-孤勇者社区

强烈推荐所有32位和64位CentOS Linux 6系统安装microcode_ctl-1.17-25.4.el6_9.i686.rpm/microcode_ctl-1.17-25.4.el6_9.x86_64.rpm更新,CentOS Linux 7则尽快安装microcode_ctl-2.1-22.5.el7_4.x86_64.rpm。在完成处理器代码更新之后用户需要重启电脑。

------本页内容已结束,喜欢请分享------

感谢您的来访,获取更多精彩文章请收藏本站。

© 版权声明
THE END
喜欢就支持一下吧
点赞15赞赏 分享
评论 共1条
头像
欢迎您留下宝贵的见解!
提交
头像

昵称

取消
昵称表情代码图片
    • 头像代的0