phpmyadmin共3篇
phpMyAdmin本地文件包含 getshell漏洞CVE-2018-12613-孤勇者社区

phpMyAdmin本地文件包含 getshell漏洞CVE-2018-12613

漏洞描述 phpMyAdmin是一套开源的、基于Web的MySQL数据库管理工具。其index.php中存在一处文件包含逻辑,通过二次编码即可绕过检查,造成远程文件包含漏洞。       漏洞影...
孤勇者的头像-孤勇者社区钻石会员孤勇者8个月前
219235
phpMyAdmin 导入 sql 文件大小受限问题的解决-孤勇者社区

phpMyAdmin 导入 sql 文件大小受限问题的解决

博客经常会对主题进行一些修改调整,对于一些小功能一般也就在服务器上直接修改了,而对于一些不太好折腾的功能则需要在本地测试几次。为了能更好地查看主题修改后的效果决定将目前网站数据库文...
孤勇者的头像-孤勇者社区钻石会员孤勇者2年前
1180710
phpMyAdmin 5.1.1  XSS漏洞 CVE-2022-23808-孤勇者社区

phpMyAdmin 5.1.1 XSS漏洞 CVE-2022-23808

破绽描绘 曾经发现了一系列弱点,这些弱点可能允许攻击者将歹意代码注入装置脚本的各个方面,从而允许 XSS 或 HTML 注入。     受影响的版本 phpMyAdmin 5.1.2 之前的 5.1 分支的版本...
孤勇者的头像-孤勇者社区钻石会员孤勇者2年前
07715